Wymagania systemowe:

  • System operacyjny Windows : XP, Vista, 7, 8, 8.1, 10; Linux : Ubuntu, Fedora , itd.; Mac OS X 10.7.3 Lion, 10.8.x Mountain Lion, 10.9.X Mavericks, 10.10.X Yosemite.
  • Zainstalowana VM Javy Oracle w wersji 1.8 dla programu od wersji 3.4.2 w wersji 32/64 bitowej:
Wersja Javy  AllSys od   AllSys do 
1.6 3.0.0 3.3.4
1.7 3.3.5 3.4.2
1.8 3.4.3 -
  • Serwer SQL Firebird w wersji 2.0.x, 2.1.x  dla programu AllSys do wersji 3.2.7 lub nowszy 2.5.x od wersji 3.2.8 zainstalowany na lokalnym komputerze lub dedykowanym serwerze z dowolnym systemem.


Wymagania sprzętowe ( przy zajętości dysku nie uwzględniono VM Javy przyjmując, że jest już domyślnie zainstalowana w systemie ):

  • Procesor > 1 GHz
  • Pamięć RAM > 256 MB
  • Zajętość dysku twardego przez program (sam program około 7 MB) i dodatkowe biblioteki < 20MB w wersji z oddzielnym dedykowanym serwerem SQL
  • Zajętość dysku twardego przy instalacji na tym samym komputerze serwera SQL zależna jest od ilości gromadzonych danych, przy pracy początkowej bezpieczna wielkość to 50MB przy założeniu 1-3 baz danych ( początkowa wielkość bazy danych około 5 MB )

Goście online

Odwiedza nas 4 gości.

Szukaj

Zakup licencji

Aktualne ceny AllSys https://sklep.winsoft.pl

Certyfikat SSL

Idź do portalu certyfikatu SSL...
AllSys, Powered by Joomla!; Joomla templates by SG web hosting; modified by P.H.U Winsoft Krzysztof Kolasa